Follow

Mixed feelings about Void Linux on my RPi3 so far.

Installation went fine, but when trying to upgrade with xbps-install -Su I'm getting this:

file-5.33_1: broken, unresolvable shlib `libmagic.so.1'
Transaction aborted due to unresolved shlibs.

One of the devs on IRC told me the "file" package is having trouble building right now, so maybe that's the culprit. I'll wait and see.

· · Web · 0 · 0 · 0

@vascocosta sounds interesting. I love to see more distros supporting ARM builds regarding the Librem phone launch

@vascocosta I've experienced this on an x86 laptop as well. It seems it is a product of their build system being rather slow and the only fix is waiting it out.

@kelbot Yeah, I've just been told by a dev that they had build issues yesterday, including a hard drive failure as well.

Sign in to participate in the conversation
LinuxRocks.Online

Linux geeks doing what Linux geeks do...