Anyone here use @FreeCAD or ? I have a super basic bucket (literally just an open cylinder with a base) I am trying to print and it's not printing the base, despite the fact I am exporting it and can clearly see it in Slic3r.

@Batcastle @FreeCAD

post a link to the stl and I can take a quick look to see whats going on. I mainly use cura and very little freecad.

@Batcastle @FreeCAD I am not seeing an issue other than by default the container starts upside down and should be flipped. I shrunk it down small just to so a quick test and it seems to be printing fine with cura.
Being a round object I see the gcode ends up being 37MB. Might be an issue with your slicer or settings.
I will let you know how the test print comes out. It should be done in 30 minutes. I kicked it up to 200mm/s

@omnipotens @FreeCAD Yeah the upside down thing is a result of it just being easier to make like that really quick. Thankfully it's not hard to fix.

Thanks for the help!

Follow

@Batcastle @FreeCAD everything printing fine. There is nothing wrong with the STL. It got to be a setting in slic3r

· · Web · 1 · 0 · 0

@omnipotens @FreeCAD Yeah I was starting to think the same thing. Good to know it's not FreeCAD since it's the only halfway decent CAD software I know how to use that's Linux-native. 😆

@omnipotens @FreeCAD Yeah definitely the slicer then. Currently debugging. Thanks again for the help!

@omnipotens @FreeCAD Yeah checking a preview an it looks like Cura works fine. Purusa too. Slic3r just being an idiot. -_-

Sign in to participate in the conversation
LinuxRocks.Online

Linux geeks doing what Linux geeks do...