Follow

I just found out that the 42 runtime won't ship with with support because apparently it isn't API stable.

I've been waiting a very long time to release Feeds, and I still can't, this is very frustrating.

Fellow GNOMies, do you have any suggestions? Would it be feasible to create a webkit2gtk5 runtime extension?

Boosts appreciated

· · Web · 1 · 1 · 1

@gabmus I'm afraid you'll have to build webkitgtk yourself in your flatpak bundle until the API is stable

@gabmus At most, I'd suggest to create some manifest fragment that can be shared among apps that use GTK4/libadwaita and WebKitGTK

Sign in to participate in the conversation
LinuxRocks.Online

Linux geeks doing what Linux geeks do...