Follow

Quick update.
Some might have noticed new qt5-es2- packages have hit the repo.
Do not update or install them unless your other Qt5 packages are also at version 5.14.1.
If you do, it will break .

If you already updated you need to either downgrade the es2 packages, or switch them for the regular Qt5 packages until Arch Linux ARM gets qt5 5.14.1 in the repo.



Seems ALARM pushed their updated Qt5 so your mirror should recieve them soon.

Show thread
Sign in to participate in the conversation
LinuxRocks.Online

Linux Geeks doing what Linux Geeks do..