Follow

Getting closer to my LibreLAMP stack update being ready - Apache and 8 external modules are done, about 16 or more external modules + php and all the pecl modules I need.

But - the MariaDB 10.2 update has a consequence, the embedded server library versioned so I either have to rebuild everything in CentOS/EPEL that uses it - or build a compatibility library package just for that shared library.

I think that is what I'll do.

Sign in to participate in the conversation
LinuxRocks.Online

Linux Geeks doing what Linux Geeks do..